Back to overview
Downtime

System unavailable

Mar 20 at 09:00am CET
Affected services
Application servers
Public API
Background jobs

Resolved
Mar 20 at 09:31am CET

We had some problem with quorum voting on the database replica set, causing the primary to step down. This has now been remedied and we'll continue to monitor the situation.

For ~30 minutes, the system has been read-only or completely unavailable.

Created
Mar 20 at 09:00am CET

The system is currently unavailable for the majority of use-cases. We are investigating and will follow-up when we have more information